Jump to content
Sign in to follow this  
giannispass

Ερώτηση για Probe απο Redox Controller Tunze.

Recommended Posts

Γεια χαρα σε όλους.

Μια ερωτηση θα ηθελα να κανω, αν εχει καποιος τον mV Controller Tunze.

Το προβλημα μου ειναι με το probe.

Εχω παρει και το ειδικο διάλυμα καθαρισμού, αλλα καθε 2-3 μερες ανεβαινει η ενδειξη στο 420-450 και μενει εκει κοντα, χωρις να πεφτει, οποτε οπως καταλαβαίνετε δεν λειτουργεί και το όζον.

Αν εντωμεταξύ βγαλω το ηλεκτροδιο και το καθαρίσω, μολις το βαλω στο sump μετραει 260-270 και το οζον ξεκιναει την λειτουργια του.

Πως το βλεπετε αυτό?

Εσεις καθε ποτε καθαριζετε το probe?

Share this post


Link to post
Share on other sites
(edited)

Γεια χαρα σε όλους.

Μια ερωτηση θα ηθελα να κανω, αν εχει καποιος τον mV Controller Tunze.

Το προβλημα μου ειναι με το probe.

Εχω παρει και το ειδικο διάλυμα καθαρισμού, αλλα καθε 2-3 μερες ανεβαινει η ενδειξη στο 420-450 και μενει εκει κοντα, χωρις να πεφτει, οποτε οπως καταλαβαίνετε δεν λειτουργεί και το όζον.

Αν εντωμεταξύ βγαλω το ηλεκτροδιο και το καθαρίσω, μολις το βαλω στο sump μετραει 260-270 και το οζον ξεκιναει την λειτουργια του.

Πως το βλεπετε αυτό?

Εσεις καθε ποτε καθαριζετε το probe?

Παράξενο ακούγεται.Λογικά θα έπρεπε απο ότι ξέρω να γίνεται το αντίθετο.Γιά παράδειγμα σε εμένα όταν χρειάζεται καθάρισμα η καλιμπράρισμα δείχνει χαμηλότερες τιμές απο ότι είναι κανονικά.

Εχεις κάνει καλιμπράρισμα πρόσφατο και εαν όχι πόσο καιρός είναι έτσι;

Έγινε επεξεργασία - Big Blue

Share this post


Link to post
Share on other sites

Δημιουργήστε ένα λογαριασμό ή κάντε είσοδο για να σχολιάσετε

Πρέπει να είστε μέλος για να προσθέσετε ένα σχόλιο

Δημιουργία λογαριασμού

Δημιουργήστε ένα νέο λογαριασμό. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεθείτε

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Είσοδος
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

Πολιτική απορρήτου και Όροι χρήσης