Jump to content
stamos89

Προβλημα Με Ph!! Χρειαζομαι Βοηθεια..

Recommended Posts

προχτες το ph μου ηταν 7,0 σημερα ειναι 9.0. εχω microgeophagus ramirezi μεσα πρεπει να το κατεβασω αμεσα.
το προβλημα μαλλον ειναι στην αεραντλια που εδωσε ενας γνωστος ''rena 301'' αγνωστων στοιχειων λ/ω....2 μερες την ειχα τερμα
ενθουσιαστηκα και τραβηξα 3 σωληνακια μεσα στο ενυδρειο... την εβγαλα ομως τωρα.
το ενυδρειο ειναι 120. και για co2 εχω το flourish excel...

Share this post


Link to post
Share on other sites

Ξύδι ή χυμό λεμόνι ίσως... πολύ καλή η αντλία σου πάντως...κάπως παράξενο να φταίει μόνο αυτή...ίσως θα έπρεπε να ψάξεις πιο βαθιά την αιτία.

Share this post


Link to post
Share on other sites

ΜΗ ΤΟ ΚΑΤΕΒΑΣΕΙΣ ΑΜΕΣΑ.

Οχι ξυδι και λεμονι.

Κατεβασε το σταδιακα, 0.5 καθε 12-24 ωρες και τσεκαρε πρωτα αν ειναι σωστη η μετρηση (διασταυρωση με αλλο τεστ) και αν ειναι οντως αληθινη, βρες την αιτια και διορθωσε τη.

Κατεβασε το με νερο απο οσμωση ή με τυρφη.

Edited by delta66

Share this post


Link to post
Share on other sites

ευχαριστω ...

Share this post


Link to post
Share on other sites

Τσεκαρε μηπως εχεις τιποτα ασβεστολυθικο μεσα.

Share this post


Link to post
Share on other sites

5 μερες πριν ξεκινησω το στρωσιμο στο ενυδρειο ειχα αλλαξει βιολογικο υλικο και εβαλα κατι που μοιαζει σαν και αυτο 

  δεν ηταν ιδιο με το προηγουμενο που ειχα αυτο ειναι σαφως πιο ασπρο.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×