Jump to content
moufas1973

Σχετικα Με Την Αποστολη Μηνυματων Προσωπικων

Recommended Posts

Καλημερα στην ομαδα διαχειρισης και συγχαρητηρια για την προσπαθεια που καταβαλετε καθημερινα για να μπορουμε ολοι εμεις να επικοινωνουμε.

Απο χθες παρατηρησα οτι δεν μπορω να στειλω προσωπικο μηνυμα

το εψαξα λιγο και βρηκα αυτα αν καπου μπορω να βοηθησω

και παλι ευχαριστω


Μήνυμα σφάλματος "500 Internal Server Error" σε μία Joomla!™ εγκατάσταση Αιτίες που δημιουργούν το σφάλμα και διόρθωση (fix) του "500 Internal Server Error"
500_internal_server_error.jpgΈνα μήνυμα λάθους "500 Internal Server Error" είναι ένα γενικό HTTP status code, που σημαίνει ότι κάτι πήγε λάθος στο server που φιλοξενείται η Joomla!™ ιστοσελίδα, αλλά ο server δεν μπορεί να γίνει πιο συγκεκριμένος και να προσδιορίσει ποιο ακριβώς είναι αυτό το πρόβλημα.
Το "500 Internal Server Error", είναι ένα "server-side" error, δηλαδή για το πρόβλημα δεν ευθύνεται ο υπολογιστής ή ο browser του επισκέπτη, αλλά οφείλεται αποκλειστικά στο serverπου φιλοξενείται η ιστοσελίδα όπου θα πρέπει να γίνουν κάποιες ρυθμίσεις.
Εμφανίζεται πολύ συχνά κατά την ολοκλήρωση μιας online αγοράς από ένα e-shop, με αποτέλεσμα την διακοπή της διαδικασίας αλλά και την δημιουργία διπλών παραγγελιών και διπλών χρεώσεων. Θα πρέπει να επιστρέψετε στη σελίδα αργότερα
Εμφανίζεται επίσης μετά από μια εγκατάσταση ή αναβάθμιση του Joomla!™, αλλά και μετά την ενεργοποίηση των SEF Url με κυριότερες αιτίες που προκαλούν το σφάλμα να είναι ταδικαιώματα (permissions) των φακέλων και αρχείων, αλλά και το .htaccess. Παρατηρείται συνήθως σε ιστοσελίδες που φιλοξενούνται σε server οι οποίοι δεν είναι πολύ «φιλικοί» με τοJoomla!™. Συνεπώς η φιλοξενία της ιστοσελίδας σε ένα Joomla! friendly hosting server, είναι πολύ σημαντικός παράγοντας ομαλής λειτουργίας.
Διόρθωση (fix) του "500 Internal Server Error"
  • Έλεγχος στα αρχεία και τους φακέλους ώστε τα δικαιώματα χρήσης (permissions) να είναι για τα αρχεία (644) και τους φακέλους (755).
  • Έλεγχος και επεξεργασία του .htaccess στις παρακάτω παραμέτρους :
Options +FollowSymLinks
Προσθέστε ένα # μπροστά ώστε να γίνει
#Options +FollowSymLinks

Και μετά ψάξτε για το

# RewriteBase /
Αφαιρέστε από μπροστά το # ώστε να γίνει
RewriteBase /

Share this post


Link to post
Share on other sites

Σε ευχαριστούμε αλλά το συγκεκριμένο δέν αφορά το Aquazone μιάς και δέν χρησιμοποιούμε Joomla.

Το πρόβλημα συνεχίζετε ακόμα?

Share this post


Link to post
Share on other sites

ναι φιλε τωρα προσπαθηνα να στειλω και δεν ερχεται το μηνυμα...με πεταει παλι στο ερρορ...

εαν κανατε αναβαθμιση κατι δεν εχει μαλλον μπει καλα στην σελιδα στην κωδικοποιηση...

εκτος κι αν μονο εγω εχω αυτο το προβλημα αλλα και παλι μεχρι προχθες νομιζω εστελνα...

εαν θελετε σας δινω κωδικο να μπειτε να τσεκαρετε τον λογαριασμο μου

ευχαριστω

υ.γ. εχω χρησιμοποιησει οπερα firefox explorer chrome....μηπως ηταν θεμα ρυθμισεων browser αλλα το ιδιο προβλημα αντιμετωπιζω

κι εδω που ποσταρω δεν μου βγαζει το ποστ..με παει σε μια λευκη σελιδα και κανω ανανεωση με πεταει εκτος και μολις μπω εχει γινει το ποστ οκ...

αλλα στο μηνυμα δεν στελνεται...

Σε ευχαριστούμε αλλά το συγκεκριμένο δέν αφορά το Aquazone μιάς και δέν χρησιμοποιούμε Joomla.

Το πρόβλημα συνεχίζετε ακόμα?

Edited by enydreiakias

Share this post


Link to post
Share on other sites

το εχω και εγω το προβλμα

Share this post


Link to post
Share on other sites

To φορουμ εχει θεμα γενικα.

Εγω δεν μπορω να απαντησω σε θεμα.Απαντω,και μου βγαζει ασπρη σελιδα.Αν πατησω ανανεωση βγαζει διπλο το ποστ.Πρεπει να πατησω πισω,μετα ανανεωση,και τοτε βγαινει το ποστ,εχοντας το και απο κατω εκει που λεει απαντηστε στο θεμα με αχνα γραμματα!

Edited by Δίας

Share this post


Link to post
Share on other sites

Και σε εμένα το ίδιο.Ενώ προσπάθησα να απαντήσω σε post με το που πάτησα για την υποβολή μου έβγαλε error αλλά το μήνυμα το είχε στείλει.

Share this post


Link to post
Share on other sites

To φορουμ εχει θεμα γενικα.

Εγω δεν μπορω να απαντησω σε θεμα.Απαντω,και μου βγαζει ασπρη σελιδα.Αν πατησω ανανεωση βγαζει διπλο το ποστ.Πρεπει να πατησω πισω,μετα ανανεωση,και τοτε βγαινει το ποστ,εχοντας το και απο κατω εκει που λεει απαντηστε στο θεμα με αχνα γραμματα!

Το ιδιο...

Share this post


Link to post
Share on other sites

To φορουμ εχει θεμα γενικα.

Εγω δεν μπορω να απαντησω σε θεμα.Απαντω,και μου βγαζει ασπρη σελιδα.Αν πατησω ανανεωση βγαζει διπλο το ποστ.Πρεπει να πατησω πισω,μετα ανανεωση,και τοτε βγαινει το ποστ,εχοντας το και απο κατω εκει που λεει απαντηστε στο θεμα με αχνα γραμματα!

me too

Share this post


Link to post
Share on other sites

me too

U2; :D

ειμαι ανυποφορος τελικα χαχαχααχαχαχαααααα

Share this post


Link to post
Share on other sites

U2; :D

ειμαι ανυποφορος τελικα χαχαχααχαχαχαααααα

χαλαρωσε μας μπραβο Στρατο

Share this post


Link to post
Share on other sites

Το θεμα το εχουμε ολοι μας, η συντονιστικη ομαδα μαζι με τον διαχειριστη προσπαθουμε να το λυσουμε.

Οπωτε ας κανουμε ολοι μας λιγο υπομονη. :)

Share this post


Link to post
Share on other sites

To φορουμ εχει θεμα γενικα.

Εγω δεν μπορω να απαντησω σε θεμα.Απαντω,και μου βγαζει ασπρη σελιδα.Αν πατησω ανανεωση βγαζει διπλο το ποστ.Πρεπει να πατησω πισω,μετα ανανεωση,και τοτε βγαινει το ποστ,εχοντας το και απο κατω εκει που λεει απαντηστε στο θεμα με αχνα γραμματα!

Γιαυτο μαζεψες 25500 post?! xχαχχαχαχαχα :bigemo_harabe_net-146:

Share this post


Link to post
Share on other sites

Μετά από δεκάδες ανθρωποεργατοώρες των προγραμματιστών του φόρουμ, το πρόβλημα έχει επιλυθεί....Για δοκιμάστε το!

Share this post


Link to post
Share on other sites

μπααααααα

Share this post


Link to post
Share on other sites

Όχι, κι εμένα ακόμη μου κάνει το ίδιο πρόβλημα με τις δημοσιέυσεις....

Share this post


Link to post
Share on other sites

Όχι, κι εμένα ακόμη μου κάνει το ίδιο πρόβλημα με τις δημοσιέυσεις....

Για δοκίμασε να κάνεις ένα logout-login και ένα refresh τον browser σου.

Ποιόν browser χρησιμοποιείς?

Share this post


Link to post
Share on other sites

τεστ

Share this post


Link to post
Share on other sites

ανοιξα και θεμα γιατι δεν το ειχα δει αυτο αν θελετε σβηστε το θεμα μου

διοτι εχω το ιδιο προβλημα το οποιο το επαθα σημερα τωρα για πρωτη φορα εγω!

Share this post


Link to post
Share on other sites

Στα θεματα απανταω πλεον κανονικα.Στα μηνυματα εξακολουθει να υπαρχει θεμα!!!

Share this post


Link to post
Share on other sites

οντος ετσι ειναι ασχετως browser

giorgosmarios εαν διαβαζεις κρατα κανενα φυτακι εαν γινεται

ευχαριστω

Στα θεματα απανταω πλεον κανονικα.Στα μηνυματα εξακολουθει να υπαρχει θεμα!!!

Share this post


Link to post
Share on other sites

και εμενα βγαζει ασπρη σελιδα οταν στελνω πμ

Share this post


Link to post
Share on other sites

εμενα οχι μονο στα pm αλλα και οταν απανταω στα θεματα

Share this post


Link to post
Share on other sites

Φιλε enydreiakias τα έχω κρατημένα για ένα άλλο παιδί άμα δεν τα πάρει θα σε ενημερώσω.

Share this post


Link to post
Share on other sites

Ουτε στα θεματα ουτε στα πμ....

Share this post


Link to post
Share on other sites

Εεεε μάτι είναι σίγουρα.

Και γω τα ίδια παθαινω

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×