Jump to content

Recommended Posts

Επιδή μου κάηκε το o επεξεργαστής μου πήρα ενα καινούργιο board και επεξεργαστή.Το asus P5S800 και έναν celeron στα 3,06.Το πρόβλημα που έχω είναι ότι το σύστημα δεν βλέπει καλα τον σκληρό μου.(και δεν είναι κρημένος :thumbup::o ).Είναι ένας 40GB πάλιος του 2000 και στο bios φένετε σαν 8,40GB.Εχετε καμία ιδέα τι να κάνω????

Link to comment
Share on other sites

Ρυθμίσεις για τον σκληρό τις έχεις σε auto;

Αν τις έχεις και συνεχίζει να σου παρουσιάζει το πρόβλημα δοκίμασε να βάλεις manual τα νούμερα που γράφει επάνω ο δίσκος σου σε sectors, heads κλπ και δες αν θα τον δεί σωστά. Επίσης η ταινία είναι σωστά βαλμένη και τα jumpers;

Link to comment
Share on other sites

Χωρίς να θέλω να φανώ παράλογος, παράλογη είναι η συμπεριφορά των υπολογιστών!

Δοκίμασε όλα τα παραπάνω και αν δεν παίζει απλά δοκίμασε να αλλάξεις την συνδεσμολογία! (π.χ. αν είναι primary slave βαλτό secondary slave!

Το ξερώ ότι ακούγεται τρελό αλλά ίσως δουλέψει!

Link to comment
Share on other sites

Ελεγξε τα jumberακια του σκληρου.

Νομιζω οτι οι δισκοι αυτης της γενιας, ειχα εναν jumber που τους εκανε limit στα 8.4gb

Link to comment
Share on other sites

Εχω δοκιμάσει τα πάντα.Δεν γίνετε τίποτε.Με ultrex δεν το έλουσα. :o:thumbup: Τον έχω βάλει master,τίποτε.Slave , τίποτε.Μαζί στο ίδιο καλώδιο με το dvd, τίποτε.Το Bios τον βλέπει τον τύπο του WDC800 αλλα τον βλέπει 8,4gb αντι για 40gb

Link to comment
Share on other sites

Να πω και εγώ κάτι χωρίς να ξέρω πολλά πράγματα απλά μου έτυχε και με αυτό το τρόπο έβγαλα άκρη .

Πίνακας ελέγχου , εργαλεία διαχείρισης ,διαχείριση υπολογιστή , διαχείριση δίσκων , και δες αν έχει εκχωριθη ο δίσκος ολόκληρος .

Link to comment
Share on other sites

Αν έχεις XP δεν θα' πρεπε να'χεις πρόβλημα αλλιώς δες παρακάτω

http://wdc.custhelp.com/cgi-bin/wdc.cfg/ph...li=&p_topview=1

- DOS 6.22 and Windows 3.1 have no extended function support (even with EZ-BIOS or DDO).

- Windows 95/98/ME have extended function support, but require that the system BIOS also support the extended functions.

- Windows NT/2000/XP are capable extended function support (NT requires that Service Pack 4).

Κατέβασε το ανάλογο εργαλείο για το δίσκο σου από εδώ

http://support.wdc.com/download/downloadxml.asp

Data Lifeguard Tools

http://support.wdc.com/download/dlg/dlgsetup11_win.zip

Link to comment
Share on other sites

Κατέβασε το ανάλογο εργαλείο για το δίσκο σου από εδώ

http://support.wdc.com/download/downloadxml.asp

Data Lifeguard Tools

http://support.wdc.com/download/dlg/dlgsetup11_win.zip

24770[/snapback]

Μακρια απο "εργαλεια" !!!

Μονο ζημια θα κανουν μακροχρονια.

Να κοιταξει στο "Computer management" αν πραγματι ο δισκος εχει partition 40gb, ή κανενα partition 8.4gb

Πρεπει να τσεκαρει το jumberaki που του ειπα παραπανω.

Να ελεγξει τις επιλογες του bios , και ιδιαιτερα το lba.

Να βαλει στο bios , none! και να δει τι θα βρουνε τα xp απο μονα τους.

Παντως ΣΙΓΟΥΡΑ, μην κανει το λαθος και βαλει κανενα προγραμμα της Western ή οποιασδηποτε αλλης εταιριας.

Θα ερθει η ωρα που θα τα χασει ολα!

Link to comment
Share on other sites

O υπολογιστής δεν ξεκινα αφού δεν αναγνωρίζει σωστα τον σκληρο.Aρα windows δεν υπάρχουν.Δεν λέω ότι ο υπολογιστης παίζει αλλα δεν βλέπει όλο τον σκληρό.Δεν παίζει καθόλου.Στο Bios που μπαίνω τον βλέπει ως 8,4.Οι ρυθμίσεις εκέι για τον σκληρό είναι όλες auto

Link to comment
Share on other sites

Μάλλον το λύσαμε το πρόβλημα. Ξαναβάλε πάλι το τζαμπεράκι που έβγαλες στα σωστά Pin και θα τον δεις!

Το αναφέρει και η wdc ΕΔΩ

Link to comment
Share on other sites

Τι καλοδιοταινία έχεις? Με πόσα καλώδια?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...