Jump to content
Sign in to follow this  
xenofon

SOS-Πρόβλημα Skimmer

Recommended Posts

Σήμερα το πρωί που πήγα να αδειάσω το δοχείο συλλογής του skimmer είδα έκπληκτος ότι ενώ η ροή του νερού ήταν κανονική, δεν τραβούσε όμως αέρα, με αποτέλεσμα να μην γίνονται οι χαρακτηριστικές φυσαλύδες.

Εξέτασα προσεχτικά τις διάφορες συνδέσεις μην τυχόν είχε φύγει τίποτα από την θέση του, αν είχε βουλώσει κάποιο σωληνάκι, αλλά δεν παρατήρησα κάτι. Το Skimmer είναι το turboflotor 1000 της AMedic τοποθετημένο μέσα στο sump. Παρακαλώ την βοήθεια σας

Share this post


Link to post
Share on other sites

Γεια χαρα!Θα σου προτεινα να λυσεις εντελως ολο το συστημα του κυκλοφορητη και να κανεις ενα πολυ καλο καθαρισμα με ξυδι. :wootwoot:

Share this post


Link to post
Share on other sites

Αν το Skimmer σου λειτουργεί πολύ καιρό, το πιθανότερο είναι να έχει μαζέψει άλατα στο σημείο που ενώνεται το σωληνάκι αέρα με τον σωλήνα του νερού του κυκλοφορητή.

Θα πρέπει να το λύσεις εκεί και να το καθαρίσεις βγάζοντας τα χοντρά με μία οδοντογλυφίδα και τα ψιλά με ξύδι, όπως ανέφερε ο Φίλος μας Nidal.

Στις οδηγίες πρέπει να αναφέρεται ή όλη διαδικασία.

Φιλικά Νίκος

Share this post


Link to post
Share on other sites

Άνοιξε την αντλία που δίνει στο skimmer λογικά έχει φύγει το σωληνάκι που τραβάει αέρα. Συμβαίνει αρκετά συχνά… :wootwoot:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×