Jump to content

Πρόβλημα Με Alternanthera Reineckii 'rosanervig' Και Anubias


Recommended Posts

Καλησπέρα,

 

Χριστός Ανέστη!!!

 

Στην προσπάθειά μου να καταπολεμήσω τριχοειδή άλγη που εμφανίστηκε στο ενυδρείο, έριξα την φωτοπερίοδο από 8 σε 6 ώρες, σταμάτησα τελείως την λίπανση και έχω τη συσκευή CO2 συνέχεια ανοικτή. Μετά από 3 εβδομάδες είδα τεράστια διαφορά στην άλγη (σχεδόν εξαφανίστηκε) αλλά εμφανίστηκε θέμα με τα φυτά μου όπως φαίνεται στην φωτογραφία. Ψάχνοντας στο φόρουμ καταλήγω ότι είναι έλλειψη σε κάλιο αλλά θα ήθελα να ακούσω και τα σχόλιά σας μιας και είμαι πρωτάρης :)

 

Σας ευχαριστώ πολύ για το χρόνο σας....

post-7240-0-84817800-1429029763_thumb.jpg

Link to comment
Share on other sites

Εκανε λαθος με το να σταματησεις την λίπανση...

 

Το ρημαξες το φυτακι .,.. :)

 

Ναι καλιο του λειπει αλλα λογικα και αλλα στοιχεια.

 

 

Link to comment
Share on other sites

Εκανε λαθος με το να σταματησεις την λίπανση...

 

Το ρημαξες το φυτακι .,.. :)

 

Ναι καλιο του λειπει αλλα λογικα και αλλα στοιχεια.

 

.... σωστά αλλά έπρεπε να "μηδενίσω" για να δω τι φταίει που εμφανίστηκε και θέριεψε η άλγη!!!

Link to comment
Share on other sites

Δεν εφταιγαν τα λιπασματα για την αλγη μαλλον αλλα το co2 η κατι αλλο.

Το φυτο δυσκολα θα επανελθει τωρα.Ξεκινα καθημερινη λιπανση με καλιο και ανα 2 μερες σιδηρο.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...