Jump to content

Αυτόματη αναπλήρωση


Recommended Posts

Γειά σας. Πήρα χθες μια αυτόματη αναπλήρωση που μου στείλανε από Αμερική. Με τη βοήθεια σας μέσω aquazone, κατάφερα να τη συνδέσω και να τη βάλω σε λειτουργία.

Στα πρώτα λεπτά δούλεψε μια χαρά αλλά ξαφνικά τα φλοτεράκια σταμάτησαν να ανταποκρίνονται. Την έβγαλα από το ενυδρείο και άρχισα να τη δοκιμάζω για να δω τι έγινε. Ανέβαζα τα φλοτεράκια με το δάχτυλο, μα δε κλείνανε το ρελέ, με αποτέλεσμα η αντλία να δουλεύει συνεχώς. Την έσβησα και άλλαξα το κάτω φλοτεράκι γιατί νόμισα ότι αυτό είχε κάποιο πρόβλημα. Στην αρχή δούλεψε το καινούριο, αλλά καθώς το έκανα 4-5 φορές πάνω κάτω, σταμάτησε κι αυτό να ανταποκρίνεται. Μετά από ώρα είπα να ξαναδοκιμάσω και δουλεύανε κανονικά και τα δύο φλοτεράκια. Δε μπορώ να καταλάβω τι φταίει.

Κάθε φορά που βάζω και βγάζω το τροφοδοτικό ακούω το χαρακτηριστικό ήχο του ρελέ.

Το τροφοδοτικό που μου στείλανε είναι: input 120V-60Hz 4W, output 12V 120mA. Αυτό που έβαλα είναι: input 220V 50Hz 12.5V, Output 1.5-12V 500mA 6VA(max).

Υπάρχει περίπτωση να φταίει το τροφοδοτικό?????

Υπάρχει περίπτωση αν το ένα φλοτεράκι χαλάσει, το άλλο να μη μπορεί να κλείσει το κύκλωμα και η αντλία να δουλεύει συνέχεια???

Link to comment
Share on other sites

Έχω την εντύπωση ότι μάλλον φταίνε τα mA του τροφοδοτικού... δεν βάζω και το χέρι μου στη φωτιά όμως.

Απ ότι γνωρίζω αυτά τα φλοτέρ δουλεύουν με πολύ χαμηλές τάσεις.

Υπάρχουν αρκετά μέλη με τέτοιου είδους γνώσεις και θα πάρεις σίγουρα μια πιο τεκμηριωμένη απάντηση.

Edited by Aiolos
Link to comment
Share on other sites

Δεν φαίνεται να έχει πρόβλημα το τροφοδοτικό και τα φλοτεράκια.

Σαν προβληματική αναπλήρωση ακούγεται, εφόσον δουλεύει γία κάποιο χρονικό διάστημα και μετά μπλοκάρει.

Πρόσεξε μόνο την πολικότητα στο τροφοδοτικό (+,-) να είναι ίδια με το αρχικό.

Επίσης πρόσεξε μην έχει κάποια καθυστέρηση στο κλείσιμο και κλείνει μετά απο λίγα λεπτά.

Link to comment
Share on other sites

Μ' αυτό ειναι που με παραξενεύει.. ενώ φαίνεται ότι σταματάνε να δουλεύουν, μετά άμα το βάλω τυχαία στη μπρίζα βλέπω ότι δουλέυουν. Το τροφοδοτικό αν έδινε πιο πολύ ρεύμα τότε απλά θα τα έκαιγε. Κάτι τα κάνει και κολλάνε.

Το ρελέ να έχει πρόβλημα.. τόσο γκαντέμης???

Μου είπανε να βάλω μια δίοδο στα άκρα του πηνίου του ρελέ, για να μη βγάζει πολύ ρεύμα στην έξοδο.

Κανείς ειδικός που να ξέρει από αυτά??????

Link to comment
Share on other sites

Επίσης πρόσεξε μην έχει κάποια καθυστέρηση στο κλείσιμο και κλείνει μετά απο λίγα λεπτά.

:)

Μάλλον αυτό είναι. Το κάνει για να μην καεί το μοτέρ με τα συνεχόμενα on-of.

Παρατήρησε το καλύτερα….

Link to comment
Share on other sites

Καμία σχέση μ' αυτό που μου λέτε. Πρώτα απ' όλα αν κάνει λίγα λεπτά να σβήσει, τότε πάει πλυμμήρησα. Όταν κολλάνε τα φλοτέρ δε ξεκολλάνε με τίποτα. Μόνο μέτα από αρκετή ώρα και αφού το σβήσω.

Link to comment
Share on other sites

Κάτι μου λέει ότι έχει να κάνει με την υγρασία στις ενώσεις των καλωδίων.

Link to comment
Share on other sites

Βάλε κανα λινκ , να δούμε ποιά είναι.

Αυτό που σου είπαν με την δίοδο ισχύει , αλλά θα πρότεινα μην κάνεις τίποτα σε εργοστασιακή συσκευή ακόμη.

Στα ρελέ μπορεί να συνδεθεί μια δίοδος ανάστροφα , ώστε να εξαλείψει το δυνορεύματα που αναπτύσσονται.

Το θέμα της υγρασίας που λέει ο Αλεξ, παίζει ,αλλά στα φλοτεράκια είναι πιο προστατευμένα τα καλώδια είναι σπάνιο φαινόμενο.

Το τροφοδοτικό αν έδινε πιο πολύ ρεύμα , δεν θα έκαιγε την συσκευή.Η συσκευή τραβάει όσο θέλει.

Μόνο αν έδινε πιο πολύ τάση (απο τα 12 volts) μπορεί να καιγόταν.

Μπορείς να μετρήσεις την τάση τροφοδοσίας (12 volts) εν ώρα λειτουργίας ?

Link to comment
Share on other sites

Το link της εταιρίας είναι αυτό εδώ.

http://www.aquahub.com/store/diygaquarium.html

Και το manual.

http://www.aquahub.com/store/media/TopitOf...uxCompDec07.pdf

Τώρα για υγρασία δε νομίζω, γιατί ούτε 5 λεπτά δεν την άφησα μέσα στο ενυδρείο.

Link to comment
Share on other sites

Guest orck

Το συγκεκριμενο σχεδιο δεν εχει καμια χρονοκαθυστερηση. Επισης η ταση τροφοδοσιας δεν ειναι και τοσο κρισιμη. Ακομη και 15Volt να εχει το τροφοδοτικο το ρελε θα λειτουργησει (θα του συντομευσει την ζωη λιγο ομως).

Link to comment
Share on other sites

Η μόνη χρονοκαθυστέρηση που του έδωσα, είναι ένας πυκνωτής που έβαλα 33mF. Μέχρι κι αυτόν έβγαλα για να δω μήπως και έφταιγε αυτός αλλά τίποτα...

Link to comment
Share on other sites

Είναι απλό το κύκλωμα.

Ενα ρελέ είναι μόνο.

Αν είσαι σίγουρος για τις συνδέσεις , κάνεις τα εξής με την σειρά.

οταν δεω δουλεύει , ενωνεις χειροκίνητα τα καλώδια στα φλοτεράκια , (αν δουλέψει αλλάζεις φλοτεράκια).

οταν δεν δουλεύει , μετράς το μετ/τή (συνδεμένο) να βγάζει 12-15 volts.

αν δεν βγαζει, αλλάζεις τον μετ/τή με καινούργιο.

οταν δεω δουλεύει , αλλάζεις το ρελέ με καινούργιο.

Link to comment
Share on other sites

Μόλις μέτρησα το μετασχηματιστή και μου δίνει 15,50V.

Τον κατέβασα στα 9V και μου δίνει 12,2V. Μάλλον πρέπει να τον αφήσω εκεί.

Link to comment
Share on other sites

Λογικό είναι.

Αυτά τα μετ/τάκια έτσι συμπεριφέρονται.

Συνήθως με φορτίο έχουν την τάση που τα έχεις ρυθμίσει.

Το φορτίο στην περίπτωσή σου είναι το πηνίο του ρελέ.

Οπότε μέτρα όταν έχει κλείσει το ρελέ.

Link to comment
Share on other sites

Guest orck

Ειναι αυτο που σου ειπα πριν, το τροφοδοτικο σου δεν ειναι σταθεροποιημενο, για την κατασκευη αυτη ΔΕΝ χρειαζεται κατι διαφορετικο. Δεν θα εχεις προβλημα με τα 12V (15,5V πραγματικα χωρις φορτιο).

Ποσο κοστισε αυτο το κιτ;

Edited by orck
Link to comment
Share on other sites

Μου κόστισε 60 δολλάρια μαζί με τα μεταφορικά.

Για να το πάρω από την αρχή γιατί έχω μουρλαθεί μ' αυτό το πράγμα. Σίγουρα δε φταίει το τροφοδοτικό γιατί αν ήταν αυτό, τότε θα μου είχε κάψει τα φλοτέρ. Μέχρι και το ρελέ άλλαξα.

Αυτή τη στιγμή το σύστημα το έχω έξω από το ενυδρείο και το δοκιμάζω με το δάχτυλο.

Χθες όταν μου έκανε το πρόβλημα το έσβησα και το άφησα στην άκρη. Αργά το βράδυ είπα να το δοκιμάσω ξανά και είδα ότι δούλευε. Σήμερα το πρωί Το ξαναδοκίμασα και μετά από 4-5 ανεβοκατεβάσματα που έκανα του φλοτέρ πάλι κόλλησε και το σύστημα έδινε ρεύμα συνεχώς. Τότε γύρισα το μαγνήτη ανάποδα και ξαναδοκίμασα. Τη πρώτη φορά δούλεψε και μετά κόλλησε πάλι.

Το μόνο που κάθεται στο μυαλό είναι το εξής:

Υπάρχει περίπτωση το φλοτέρ να είναι σχεδιασμένο έτσι ώστε, όταν παέι πάνω και κλείσει το κύκλωμα μετά να χρειάζεται κάποια ώρα για να κατέβει κάτω και να ανοίξει πάλι το κύκλωμα??? Δηλαδή υπάρχει περίπτωση αν δε δώσω κάποιο χρόνο του φλοτέρ και το ανεβοκατεβάσω 4-5 φορές να κολλάει?????????

Link to comment
Share on other sites

Μου κόστισε 60 δολλάρια μαζί με τα μεταφορικά.

Για να το πάρω από την αρχή γιατί έχω μουρλαθεί μ' αυτό το πράγμα. Σίγουρα δε φταίει το τροφοδοτικό γιατί αν ήταν αυτό, τότε θα μου είχε κάψει τα φλοτέρ. Μέχρι και το ρελέ άλλαξα.

Αυτή τη στιγμή το σύστημα το έχω έξω από το ενυδρείο και το δοκιμάζω με το δάχτυλο.

Χθες όταν μου έκανε το πρόβλημα το έσβησα και το άφησα στην άκρη. Αργά το βράδυ είπα να το δοκιμάσω ξανά και είδα ότι δούλευε. Σήμερα το πρωί Το ξαναδοκίμασα και μετά από 4-5 ανεβοκατεβάσματα που έκανα του φλοτέρ πάλι κόλλησε και το σύστημα έδινε ρεύμα συνεχώς. Τότε γύρισα το μαγνήτη ανάποδα και ξαναδοκίμασα. Τη πρώτη φορά δούλεψε και μετά κόλλησε πάλι.

Το μόνο που κάθεται στο μυαλό είναι το εξής:

Υπάρχει περίπτωση το φλοτέρ να είναι σχεδιασμένο έτσι ώστε, όταν παέι πάνω και κλείσει το κύκλωμα μετά να χρειάζεται κάποια ώρα για να κατέβει κάτω και να ανοίξει πάλι το κύκλωμα??? Δηλαδή υπάρχει περίπτωση αν δε δώσω κάποιο χρόνο του φλοτέρ και το ανεβοκατεβάσω 4-5 φορές να κολλάει?????????

Link to comment
Share on other sites

εμενα μου ακουγετε προβληματικο οπως τα λες, αλλα δοκιμασε και αυτο που λες,ισως χρειαζετε η ειναι προγραμματισμενο για καποιο χρονο.

Link to comment
Share on other sites

Βρήκα αυτά τα στοιχεία για τα φλοτέρ που προανέφερα.

Specifications:

Contact rating: 50W

Max Switching Voltage: <=220VAC

Min Breakdown Voltage: 600VDC

Max Switching Current: 2.5A

Max Contact Resistance: 100mΩ

Μήπως μπορεί κάποιος να μου τα εξηγήσει?????

Link to comment
Share on other sites

Guest orck

Τα φλοτερ σου ειναι ουσιαστικα διακοπτες, διακοπτες ελεγχομενοι απο την σταθμη νερου με καταλληλη τοποθετηση.

Μπορουν να λειτουργησουν συσκευη στα 220V με μεγιστη 2,5Α ισχυ, δηλαδη περιπου 550W. Εσυ ουτε καν θα πλησιασεις ποτε αυτην την ισχυ. Μια ανλτια (αναπληρωσης) το πολυ να τραβαει 20W

Edited by orck
Link to comment
Share on other sites

Κάτσε για να καταλάβω.... Τα φλοτέρ είναι μεν διακόπτες,

αλλά τα φλοτέρ το ρελέ δεν είναι που δουλεύουν και το ρελέ την αντλία?????

Αφού η μέγιστη τάση που τραβάνε είναι 12V τότε γιατί λες ότι δουλέυουν και 220V???? Με λίγα λόγια αυτό που μου λες είναι ότι μπορούν να δουλέψουν απευθείας την αντλία χωρίς τη παρεμβολή του ρελέ..

Άρα αν κατάλαβα καλά τα φλοτέρ μπορούν να δουλέψουν και χωρίς το ρελέ και απευθείας με τα 220V αλλά θα έχω πρόβλημα με υπερφορτώσεις και αποτέλεσμα τη καταστροφή τους σωστά?????

Βασικά αυτό που με ενδιαφέρει είναι το εξής: Αν εγώ έχω το ρελέ και το μετασχηματιστή 12V DC τότε τα ΄φλοτέρ θα έχουν μέγιστη τάση 12V σωστά?? Τότε η μέγιστη ένταση σε Amper που τραβάνε τα φλοτερ μου πόση θα είναι????

Link to comment
Share on other sites

Νομίζω ότι το πρόβλημα μου λύθηκε.

Πήρα το σύστημα σε ένα γνωστό μου, ειδικό για να το κοιτάξει.

Μέτρησε την ένταση που τραβά το ρελέ και τη βρήκε 90mA στα 12V. Είναι καλή αυτή η ένταση ή είναι παραπάνω από όσο πρέπει????????????

Τέλοσπάντων αυτό που έκανε ήταν να αλλάξει τα reed (τα μικρά ελάσματα που ενώνει ο μαγνήτης) μέσα στα φλοτέρ. Αμέσως τα φλοτέρ δούλευαν μια χαρά.

Το συμπέρασμα που βγάλαμε, ήταν ότι πριν βάλω τη δίοδο, είχα δοκιμάσει αρκετές φορές τα φλοτέρ με αποτέλεσμα να δημιουργηθεί πρόβλημα στα reed.

Οποιδήποτε παρατήρηση ή απάντηση θα μου ήταν πολύ χρήσιμη!!!!!!!

Link to comment
Share on other sites

Αρα το πρόβλημά σου είναι στα φλοτεράκια (κακής ποιότητας).

Το ρελέ τραβάει 90ma = 0,095 amp . To φλοτεράκι σου λέει στα χαρακτηριστικά ότι αντέχει ακόμα και 2,5 amp.

Θεωρητικά δεν θα έχει κανένα πρόβλημα , αλλά φαίνεται ότι είναι κακής ποιότητας και χάλασαν.

Θα πρότεινα να τα αντικαταστήσεις με καινούργια (εκτός και αν εμπιστεύεσαι τα αλλαγμένα ελάσματα).

Ποτέ 220 volts απευθείας στα φλοτεράκια γιατί και πρόβλημα θα έχουν (απο sparks) και δεν είναι ασφαλές να έχεις 220volts στο ενυδρείο.

Edited by stathis200
Link to comment
Share on other sites

Guest orck

fitos100 οχι δεν προτεινω σε καμια περιπτωση να λειτουργησεις αντλια 220V απευθειας απο τα φλοτερακια σου. Εαν ειχες καμια μικρη αντλια που λειτουργει με 12V τοτε αυτο το συζηταμε (υπαρχουν αντλιες μικρες για συντριβανακια στο σπιτι η η 12V αντλια για αναπληρωση της Tunze). Σου εγραψα απλα τι λενε τα χαρακτηριστικα που ρωτησες.

Θα με ενδιεφερε να δω την διαδικασια επισκευης εαν εχεις κρατησει φωτογραφικο υλικο.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...