Jump to content

Πρόβλημα με Εliwell?


Recommended Posts

Καλησπέρα συνχομπίστες,

Έχω συνδέσει τον ελεγκτή σύμφωνα με τις φοβερές οδηγίες του Σπύρου, από εδώ.

To καλοκαίρι πέρασε και όλα πήγαν ρολόι και χωρίς προβλήματα. Από τον Σεπτέμβρη που άρχισε να πέφτει η θερμοκρασία δεν ασχολήθηκα καθόλου μιας και η θερμοκρασία στο ενυδρείο ήταν περίπου στους 25-26 βαθμούς.

Την εβδομάδα που διανύουμε η θερμοκρασία έχει πέσει στους 24 βαθμούς και παρατήρησα οτι δεν βλέπω το λαμπάκι του θερμοστάτη(Eheim Jagger 250w) να ανάβει.

Σήμερα το πρωί έκανα μια αλλαγή νερού περίπου 70-80 λίτρα με θερμοκρασία 20-21 βαθμούς(επίτηδες) και ενώ στο ενυδρείο είχα 24. Με την αλλαγή, η θερμοκρασία στο ενυδρείο έπεσε στους 22.6 και πάλι δεν άρχισε να λειτουργεί ο θερμοστάτης.

Οπότε άρχισα να ψάχνομαι με τις ρυθμίσεις του Eli. Εκεί βρήκα οτι είχα βάλει ως κατώτατη θερμοκρασία τους 24 και με βήμα 0,2. Οπότε στους 23,8 θα έπρεπε να λειτουργεί. Επίσης ο θερμοστάτης είναι ρυθμισμένος στους 24.

Στην συνέχεια δοκίμασα να αλλάξω την κατώτατη θερμοκρασία από 24 σε 25(θερμοκρασία ενυδρείου εκείνη την στιγμή 23,8), αλλά και πάλι δεν λειτούργησε ο θερμοστάτης...τον αφησα ετσι καμια ωρα, αλλα τιποτα.

Μετά δοκίμασα,

Βήμα 8 (προαιρετικό) : Ρύθμιση σε περίπτωση αποσύνδεσης ή βλάβης του αισθητήρα και το πώς πρέπει να συμπεριφερθεί ο ελεγκτής.

Σε αυτό σημαντικός παράγοντας είναι το θερμαντικό σώμα να έχει θερμοστάτη.

Σε μια τέτοια περίπτωση η παρακάτω ρύθμιση δίνει εντολή στον Eliwell ώστε το θερμαντικό σώμα να παραμένει συνέχεια ανοιχτό και να κλείνει σύμφωνα με τη ρύθμιση που έχουμε θέσει στον ενσωματωμένο θερμοστάτη.

Αν παραμείνουν οι προκαθορισμένες ρυθμίσεις (default) του ελεγκτή, άπλα δεν θα λειτουργήσουν ο θερμαντηρας ή/και οι ανεμιστήρες. Αυτό είναι καλύτερο όταν έχουμε θερμαντήρα χωρίς θερμοστάτη.

με ταυτόγχρονη αύξηση του θερμοστάτη από τους 24, στους 25 βαθμούς και λειτούργησε για μερικά λεπτά και μετά σταμάτησε :)

Πλέον, έχω τον θερμοστάτη στους 25, το Eliwell ρυθμισμένο σαν κατώτατη τους 25 και θερμοκρασία νερού 23,7, το προαιρετικό βήμα 8 σε default ρυθμίσεις και δεν λειτουργεί ο θερμοστάτης....

Για πείτε, τι γίνετε λάθος? Τι να κοιτάξω?

Link to comment
Share on other sites

Ανέβασε τη θερμοκρασία του θερμαντήρα σου.Μην κοιτάς την ένδειξη του.Οι περισσότεροι έχουν μεγάλη απόκλιση.Αυτό που σε νοιάζει είναι να τον κλείνει ο Eliwell στη θερμοκρασία που θέλεις.Μόνο μην τον ανεβάσεις πολύ και σε τυχόν σφάλμα του Eliwell φτάσει 30+

Link to comment
Share on other sites

Toν έβαλα στους 27, δούλεψε λιγότερο από 1 λεπτό και σταμάτησε πάλι.

Θα τον βάλω στους 29 και θα τον αφήσω μέχρι το βράδυ να δω τι θα γίνει.

Πάντως η θερμοκρασία του ενυδρείου είναι σταθερή στους 23,7 και ο Eliwell έχει σαν κατώτατη ρύθμιση τους 25

Link to comment
Share on other sites

Ποιο θερμαντήρα έχεις;

Link to comment
Share on other sites

Ποιο θερμαντήρα έχεις;

''Την εβδομάδα που διανύουμε η θερμοκρασία έχει πέσει στους 24 βαθμούς και παρατήρησα οτι δεν βλέπω το λαμπάκι του θερμοστάτη(Eheim Jagger 250w) να ανάβει.''

Link to comment
Share on other sites

Καλό είναι να ξέρουμε ακριβώς το μοντέλο καθώς κάθε 3 και λίγο αλλάζουν...

Αν είναι ίδιος σε χαρακτηριστικά με αυτόν που αναφέρεται στη δημοσίευση υπάρχουν οδηγίες καλιμπραρίσματος.

Πιστεύω οτι από εκεί είναι το πρόβλημα και όχι από τον Eliwell.

http://www.aquazone.gr/forums/index.php?sh...=30708&st=0

Link to comment
Share on other sites

Προγραμματισμός του Eliwell

Βήμα 1 : Η πρώτη έξοδος ρυθμίζεται να είναι για τον έλεγχο του θερμαντικού σώματος (φις Νο 6 στο σχέδιο)

* Πιέστε για 5 δευτερόλεπτα το set και με τα βελάκια μεταφερθείτε στο rE1,

* πατήστε set και με τα βελάκια στο HC1,

* πατήστε πάλι set και με τα βελάκια στο H (heat),

* set για επιβεβαίωση και δυο φορές fnc για επιστροφή.

Ελεγξε αν εχει γινει αυτο το βημα σωστα...

Link to comment
Share on other sites

Καλό είναι να ξέρουμε ακριβώς το μοντέλο καθώς κάθε 3 και λίγο αλλάζουν...

Αν είναι ίδιος σε χαρακτηριστικά με αυτόν που αναφέρεται στη δημοσίευση υπάρχουν οδηγίες καλιμπραρίσματος.

Πιστεύω οτι από εκεί είναι το πρόβλημα και όχι από τον Eliwell.

http://www.aquazone.gr/forums/index.php?sh...=30708&st=0

Ναι σαν κι αυτόν της φωτογραφίας είναι!!! Χωρίς μπλε κουμπάκι, παρά ένα κόκκινο δαχτυλίδι με δυο ακρούλες/μύτες. Έναν για ρύθμιση θερμοκρασίας και έναν για καλιμπράρισμα. Το είχα δει το θέμα καθώς ήθελα να τσεκάρω έναν άλλον 75αρι που έχω για το βαρέλι.

Το θέμα όμως είναι οτι έχεις τον Eliwell για να ελέγχει τον θερμοστάτη (βήμα 8, τιμές default), οπότε για την ώρα δεν με απασχολεί αν είναι ή όχι καλιμπραρισμένος.

Προγραμματισμός του Eliwell

Βήμα 1 : Η πρώτη έξοδος ρυθμίζεται να είναι για τον έλεγχο του θερμαντικού σώματος (φις Νο 6 στο σχέδιο)

* Πιέστε για 5 δευτερόλεπτα το set και με τα βελάκια μεταφερθείτε στο rE1,

* πατήστε set και με τα βελάκια στο HC1,

* πατήστε πάλι set και με τα βελάκια στο H (heat),

* set για επιβεβαίωση και δυο φορές fnc για επιστροφή.

Ελεγξε αν εχει γινει αυτο το βημα σωστα...

Αν και τα τσέκαρα όλα τα βήματα από την αρχή και τα είχα βρει σωστά, το ξανατσέκαρα μόλις τώρα μπαααςςς και με τα πολλά σκαλίσματα κάτι μου ξέφυγε. Όλα είναι όπως πρέπει!!!!

Δοκίμασα να παίξω και με τον δεύτερο Eliwell που έχω στο 60αρι, οπότε και ανέβασα την κατώτατη θερμοκρασία στους 26. Τον θερμοστάτη τον άφησα στους 25. Έλειπα από το σπίτι κάποιες ώρες και όντως η θερμοκρασία είχε πάει στους 26. Οπότε εκεί όλα είναι κομπλέ.

Όταν τον έβαζα στην αρχική θερμοκρασία που τον είχα, παρατήρησα οτι το λαμπάκι στο έξοδο 1 ήταν σβηστό. Οπότε δεν έδινε ρεύμα στον θερμοστάτη.

Τσεκάρω στον άλλον Eli και βλέπω οτι το λαμπάκι στην έξοδο 1 ναι μεν είναι ανοιχτό, αλλά ο θερμοστάτης δεν δουλεύει. Οπότε κάτι παίζει με τα καλώδια? Με το φις? Πάντως αφού δίνει εντολή ο Eliwell, έχει να κάνει με την σύνδεση.

Έτσι νομίζω τουλάχιστον :)

Έριξα μια ματιά στις ενώσεις και όλα φαίνονται κανονικά, αλλά αύριο, με το φως της μέρας, θα τον ξεσυνδέσω και θα τον συνδέσω από την αρχή, μπας και κάτι μου διαφεύγει. Δεν βλέπω κάτι άλλο :D

Link to comment
Share on other sites

Τζίφος και πάλι!!!!!!

Έκανα τις συνδέσεις από την αρχή και πάλι ο θερμοστάτης δεν δούλεψε. Ανέβασα την θερμοκρασία του στους 27 και δούλεψε για κανα 2λεπτο και μετά τέλος. Θερμοκρασία ενυδρείου 23,3 και κατωτάτη στον Eliwell, 25.

Δοκίμασα να τον δουλέψω και χωρίς Eliwell και μια δούλευε μια όχι.

Μάλλον πάω για θερμοστάτη.

Αυτός, μπορεί να συνδυαστεί με τον Eliwell ? Και επίσης αν ταιριάζει με τους σωλήνες του Eheim 2075?

Link to comment
Share on other sites

Κάνε μια τελευταία δοκιμή ανεβάζοντας τον στους 29.Επιμένω οτι χρειάζεται καλιμπράρισμα.

Αν δεν αλλάξει κάτι τότε πας για καινούριο.

Link to comment
Share on other sites

Φώτη, το μόνο σίγουρο είναι οτι ο θερμοστάτης χρειάζεται ένα καλό καλιμπράρισμα!!!!! Τον δοκίμασα στους 29 βαθμούς χωρίς τον Εliwell, με θερμοκρασία ενυδρείου 24 και δούλεψε για καμιά ώρα και σταμάτησε!!!

Το θέμα είναι οτι βρέθηκε το πρόβλημα χωρίς να ξέρω τι έκανα. Απλά ξαναπέρασα τις ρυθμίσεις του Eliwell και όταν έβαζα την κατώτατη θερμοκρασία, την ώρα που πάτησα το SET, τον άκουσα που έδωσε εντολή. Κοιτάω και ο θερμοστάτης δούλεψε.

To μόνο που έκανα οτι πάτησα ποιο αργά και ποιο σταθερά τα κουμπιά του...

Λες να βρήκα bug του Eliwell? :thumbdown::ninja::hysterical:

Έκανα μερικές δοκιμές με σταθερή κατώτατη για τον Εliwell(23 βαθμούς, ενώ στο ενυδρείο 24,3) και με διάφορες για τον θερμοστάτη (20-24-26-28-30) και πάντα ακολουθούσε τις εντολές του Eliwell :thumbup::P:thumbdown:

Ευχαριστώ όλα τα παιδιά για τις γνώμες τους :):D:thumbup:

Υ.Γ Προσπάθησα να καλιμπράρω ένα άλλο Jagger και απελπίστηκα :blush::blink::rasp: Ο επόμενος θερμαντήρας σίγουρα δεν θα είναι Εheim Jagger :band:

Link to comment
Share on other sites

Ούτως η άλλως από τη στιγμή που ελέγχεται από τον Eliwell θα ακολουθεί τις ρυθμίσεις σου.

Και στους 30 να βάλεις το θερμαντήρα, θα τον κλείσει ο Eliwell στη θερμοκρασία που το έχεις ορίσει.

Ρυθμίζουμε βέβαια πάντα το θερμαντήρα 1-2 βαθμούς πάνω από το επιθυμητό όριο, έτσι ώστε σε περίπτωση αστοχίας του ελεγκτή να μην ανέβει πολύ η θερμοκρασία.

Ο πιο εύκολος τρόπος για να καλιμπράρεις έναν θερμαντήρα είναι να τον βάλεις σε ένα μικρότερο δοχείο,μαζί με ένα αξιόπιστο θερμόμετρο. Τον ρυθμίσεις σε χαμηλή θερμοκρασία και ελέγχεις μόνο τι δείχνει το θερμόμετρο.

Όταν σβήνει το λαμπάκι του,δηλαδή είναι εκτός λειτουργίας,ανεβάζεις τη θερμοκρασία ανα 1 βαθμό και ξαναελέγεις μετά από ώρα.Όταν το θερμόμετρο σου δείξει την επιθυμητή θερμοκρασία και το λαμπάκι σβήσει είσαι έτοιμος.Αφού μπει στο ενυδρείο ίσως χρειαστεί να γίνει ακόμη μια μικρορύθμιση της τάξεως του 0.5 °C

λόγω όγκου και κυκλοφορίας.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...